Update PHP version and cancel PHP Extended Support

The switch to a current PHP version runs in the Control Panel in three simple steps. In the fourth, optional step, you cancel 1&1 IONOSPHP Extended Support.

ERROR: Content Element with uid "90694" and type "proximity" has no rendering definition!

Update PHP in 3 steps and cancel PHP Extended Support

ERROR: Content Element with uid "90696" and type "proximity" has no rendering definition!

After switching to a current version of PHP, you will be presented with the option to cancel 1&1 IONOSPHP Extended Support.

Log in and view PHP settingsShow PHP settings

Changing the PHP version usually takes a few seconds to a minute. We recommend that you test your scripts after the change. For possible problems we have compiled Frequent Error Messages for PHP Scripts and recommendations for possible solutions. You can undo the changes in your PHP version at any time.

ERROR: Content Element with uid "90700" and type "proximity" has no rendering definition!

Please note:

You do not have to cancel 1&1 PHP Extended Support separately if you switch to a current version of PHP with all domains during the free phase. 1&1 PHP Extended Support will then automatically expire at the end of the free phase.

ERROR: Content Element with uid "90702" and type "proximity" has no rendering definition!

The advantages of a current PHP version

Switching to a current PHP version has many advantages for your website - for example:


The new 1&1 IONOS Community - hosting knowledge from experts for your success.